Details

    • Type: Task
    • Status: Deployed
    • Priority: New
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.2.2.20
    • Labels:
      None
    • Sprint:
      May-June 2017 Sprint

      Description

      If Lucee runs still Java 7, we should output a warning in the admin that the user should update.

      below this code in the same way.

      as follows:
      <cfif listGetAt(server.java.version,2,'.') == 7>Java 7 has been End-of-Life'd since April 2015. You should upgrade to Java 8 for performance and security reasons.</cfif>

        Attachments

          Activity

            People

            • Assignee:
              michaeloffner Michael Offner
              Reporter:
              michaeloffner Michael Offner
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: