Uploaded image for project: 'Lucee Development'
  1. LDEV-1738

downgrade from 5.3 to 5.2 lead to reports of unsupported extensions.

    Details

    • Type: Bug
    • Status: Deployed
    • Priority: New
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.2.7.40
    • Labels:
      None
    • Sprint:
      March 2018

      Description

      Lucee 5.3 moves 2 core features to extensions and this 2 extensions are only supported with 5.3. When you now downgrade to 5.2, Lucee complains because this extension that are installed need 5.3 to run.
      Lucee should simply ignore them and only log it.

        Attachments

          Activity

            People

            • Assignee:
              michaeloffner Michael Offner
              Reporter:
              michaeloffner Michael Offner
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: