unable to use 'services:update' UI to downgrade from 5.3.3.62 to 5.3.2.77, at least when 5.3.2.77 was the original installation

Description

On the 'Services - Update' page of the 'server' administrator, with 'releases' selected, 5.3.2.77 does not appear in the 'select the version' drop-down, even though 5.3.2.77 was the original installed release, as indicated in the page footer:

  • You cannot downgrade below 5.3.2.77 because your lucee.jar has bundled this version. To go below this version you need to replace your lucee.jar with an older version.

Environment

CentOS 7, Java 11

Status

Assignee

Michael Offner

Reporter

Tim Parker

Labels

None

Fix versions

Affects versions

5.3.3.62

Priority

New
Configure