when using a database for session storage, the queries show up in debugging, but without any query names
adding query names like
would make the query debugging easier to understand
the queries are now named session_storage or client_storage.
We avoid when ever possible to use the word “lucee“ inside functionality, because this is a useless prefix within Lucee in our opinion, everything is already lucee. It is like writing “earth“ as part of your address on a letter.
Adding get,update,… to the name seems not necessary because that can be seen in the query.