In ACF there is a function called CacheIDExists which appears to have exactly the same syntax and functionality as CacheKeyExists, therefore adding CacheIDExists as a synonym for CacheKeyExists would make it compatible with ACF code.
, The cachekeyexists function was deprecated. Already knew we should use cacheidexists instead of that function. Now it didn't need to add a synonym for cachekeyexists. So, shall we close the ticket?
- I guess that `CacheIDExists` was added to Lucee at some point since this ticket was created, so yes, all good to close.
Closing - Already implemented at some point since the ticket was created.