Uploaded image for project: 'Lucee Development'
  1. LDEV-749

support for versioning with "required-extension"

    Details

    • Type: Bug
    • Status: Deployed
    • Priority: New
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.0.0.185
    • Labels:
      None

      Description

      required extensions defined in the META-INF/Manifest.mf file of the Lucee core are defining required extensions for a fresh start, this setting only support to define the id of an extension and Lucee always picks up the latest version, but it should be possible to define a specific version (optinal)

        Attachments

          Activity

            People

            • Assignee:
              michaeloffner Michael Offner
              Reporter:
              michaeloffner Michael Offner
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: