Details

    • Type: Bug
    • Status: New
    • Priority: Critical
    • Resolution: Unresolved
    • Affects Version/s: 5.3.2.19
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Windows 10 Pro 64b, Java 8 and 11, Tomcat 9

    • Sprint:

      Description

      When upgrading Lucee to any SNAPSHOT above Lucee 5.3.2.17-SNAPSHOT, our site gets this error:
      Type: java.io.IOException Messages: org.osgi.framework.BundleException:Bundle symbolic name and version are not unique: TOMCAT_9_0_12:0.0.0

      See more here with full stack trace:
      https://groups.google.com/forum/#!topic/coldbox/DVFQTvm9sVc

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Leftbower Andrew Kretzer
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: