We're updating the issue view to help you get more done. 

"lambda" is incorrect nomenclature

Description

A lambda in the accepted industry parlance is simply any anonymous function, it's got nothing to do with arrows vs more-verbose syntax.

The docs and implementation should be changed to reflect this. JS uses the term "arrow function" which I think is perhaps a better description. Whatever you use - just make something up, if you like - it should not be at odds with standard industry usage.

Status

Assignee

Michael Offner

Reporter

Adam Cameron

Labels

None

Priority

Trivial