can't install memcached on fresh instance

Description

All attempts to install memcached on fresh install of newest Lucee from express installer fail with the following error:

Message Unresolved constraint in bundle memcached.extension [88]: Unable to resolve 88.0: missing requirement [88.0] osgi.wiring.bundle; (&(osgi.wiring.bundle=memcached)(bundle-version>=2.5.1))
Cause org.osgi.framework.BundleException
Stacktrace The Error Occurred in
/Users/mic/Projects/Lucee/Lucee5/core/src/main/cfml/context/admin/ext.applications.cfm: line 101
called from /Users/mic/Projects/Lucee/Lucee5/core/src/main/cfml/context/admin/web.cfm: line 389
called from /Users/mic/Projects/Lucee/Lucee5/core/src/main/cfml/context/admin/server.cfm: line 2

Reference https://groups.google.com/forum/#!searchin/lucee/memcached/lucee/hCUSTFD6VTM/c105m1YwBQAJ and https://groups.google.com/forum/#!searchin/lucee/memcached/lucee/vSL_rMtaLX4/7ILLMU5GCgAJ for more information (or at least similarly affected users).

Environment

Amazon Linux (CentOS)

Activity

Show:
Brandon Brown
August 2, 2016, 9:45 PM

Confirmed on Lucee 5.0 and 5.1

Fixed

Assignee

Michael Offner

Reporter

Asher Densmore-Lynn

Priority

New

Fix versions

Affects versions

Configure